Posts for March 23rd, 2008 {1 entry}

I've had a lot of users emailing me and asking for an update to SafariTabs in order to be compatible with the recently released Safari 3.1. After updgrading to the new version of Safari SIMBL's version checking mechanism rightly displays the following dialog when launched; SIMBL is right not to load SafariTabs as it is indeed not compatible with ...