SafariTabs 0.7

SafariTabs 0.7 is now available for download. I've been meaning to release this for a while as it includes (the frequently requested) support for Safari 4.0.4 on Snow Leopard (OS X 10.6). It also contains a German localisation contributed by Christoph Schmitz and a Simplified Chinese localisation contributed by Donald Teng.

Anyone who is already using other SIMBL based plugins on Snow Leopard will know that it had to be re-written to get around Apple's tightening restrictions on InputManagers. Without gettting into the exact technical details, if you aren't already using it, SafariTabs requires the very latest SIMBL version that is compatible with Snow Leopard. This subsequently means that this version of SafariTabs is also only compatible with Snow Leopard.

Update: I've pulled this release for the time being because of 64-bit compatibility problems, which I'm currently working on to resolve.

Update 2: The release is now available again after the 64-bit issues were resolved. Thanks for your patience and thanks to all the testers who helped out.

Posted December 6th, 2009